SquirrelMail v. 1.4.22 Multiple Full Path Disclosure Vulnerabilities | dfcode.org
HomeResearchContactHash IDLinks

Vulnerabilities and Exploits
Count: 42


Sort By: Date Views
<
SquirrelMail v. 1.4.22 Multiple Full Path Disclosure Vulnerabilities

Information: Discovered: 01-15-2013 SquirrelMail v. 1.4.22 suffers from full path disclosure vulnerabilities caused by several .php pages throughout the default install. SquirrelMail is a widely used webmail client.
View Code
>

Log in to comment.

No Previous Comments.
[Vulnerabillity #: 25]
dfcode All Rights Reserved